No audio output from snips


#1

I did a install in RPI3 whith googlevoicehat-soundcard hat. Mic ans sound works when testing whith apay and arecord.

running snips altså react on hotword as I can se in snips-watch. But snips never reply whith sound.

What am I missing ?

pi@snips:~ $ snips-watch -vvv
[17:44:42] Watching on localhost:1883
[17:44:55] [Hotword] detected on site default
[17:44:55] [Asr] was asked to stop listening on site default
[17:44:55] [Hotword] was asked to toggle itself ‘off’ on site default
[17:44:55] [Dialogue] session with id ‘cad5b06e-6e75-463e-b872-dea6a2d07f0a’ was started on site default
[17:44:55] [Asr] was asked to listen on site default
[17:44:59] [Asr] captured text “how is the weather in paris tomorrow” in 4.1s
[17:44:59] [Asr] was asked to stop listening on site default
[17:44:59] [Nlu] was asked to parse input how is the weather in paris tomorrow
[17:44:59] [Nlu] detected intent user_HybErw2IVx__SearchWeatherForecast with probability 0.963 for input "how is the weather in paris tomorrow"
Slots ->
weatherForecastLocality -> Paris
weatherForecastStartDatetime -> 2017-11-17 00:00:00 +01:00
[17:44:59] [Dialogue] New intent detected user_HybErw2IVx__SearchWeatherForecast with probability 0.963
Slots ->
weatherForecastLocality -> Paris
weatherForecastStartDatetime -> 2017-11-17 00:00:00 +01:00
[17:45:05] [Dialogue] session with id ‘cad5b06e-6e75-463e-b872-dea6a2d07f0a’ was ended on site default. The session was ended because one of the component didn’t respond in a timely manner
[17:45:05] [Asr] was asked to stop listening on site default
[17:45:05] [Hotword] was asked to toggle itself ‘on’ on site default


#2

I don’t think its really supposed to unless you ask a question that it needs more input on. Check my other post for how to test snips audio output. You can also send text to hermes/tts/say to test that part.